<!doctype html>

<!--[if lt IE 7]><html xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

<head>
		<title>Russia asks US to free Russian woman accused of espionage</title>
	
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<meta name="msapplication-TileColor" content="#f01d4f">
	<meta name="msapplication-TileImage" content="https://www.neweurope.eu/wp-content/themes/neurope/library/images/win8-tile-icon.png">
	<meta name="theme-color" content="#121212">

	<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/neurope/library/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/wp-content/themes/neurope/library/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/wp-content/themes/neurope/library/images/favicon/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/wp-content/themes/neurope/library/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/wp-content/themes/neurope/library/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/wp-content/themes/neurope/favicon.png" sizes="16x16">
	<link rel="manifest" href="/wp-content/themes/neurope/library/images/favicon/manifest.json">
	<link rel="mask-icon" href="/wp-content/themes/neurope/library/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="/wp-content/themes/neurope/favicon.ico">
	<meta name="apple-mobile-web-app-title" content="New Europe">
	<meta name="application-name" content="New Europe">
	<meta name="msapplication-TileColor" content="#4460aa">
	<meta name="msapplication-TileImage" content="/wp-content/themes/neurope/library/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="/wp-content/themes/neurope/library/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#4460aa">

	<link rel="pingback" href="https://www.neweurope.eu/xmlrpc.php">

	
			<script type="text/javascript">
		var ajaxurl = 'https://www.neweurope.eu/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/" />
<link rel="publisher" href="https://plus.google.com/+neweurope"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia asks US to free Russian woman accused of espionage" />
<meta property="og:description" content="Russia’s foreign minister told his U.S. counterpart on Saturday that a woman arrested in the United States on accusations she was a Russian agent had been detained on “fabricated charges” and should be released. Sergei Lavrov made the comments about Maria Butina in a phone call to U.S. Secretary of State Mike Pompeo that was aimed at" />
<meta property="og:url" content="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/" />
<meta property="og:site_name" content="New Europe" />
<meta property="article:publisher" content="https://www.facebook.com/NewEurope" />
<meta property="article:tag" content="Intelligence" />
<meta property="article:tag" content="Lavrov" />
<meta property="article:tag" content="Pompeo" />
<meta property="article:tag" content="row3" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Spies" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="usa" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2018-07-24T10:40:56+02:00" />
<meta property="fb:app_id" content="1521014321548673" />
<meta property="og:image" content="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54500205.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="691" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Russia’s foreign minister told his U.S. counterpart on Saturday that a woman arrested in the United States on accusations she was a Russian agent had been detained on “fabricated charges” and should be released. Sergei Lavrov made the comments about Maria Butina in a phone call to U.S. Secretary of State Mike Pompeo that was aimed at" />
<meta name="twitter:title" content="Russia asks US to free Russian woman accused of espionage" />
<meta name="twitter:site" content="@New_Europe" />
<meta name="twitter:image" content="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54500205.jpg" />
<meta name="twitter:creator" content="@New_Europe" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="New Europe &raquo; Feed" href="https://www.neweurope.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Europe &raquo; Comments Feed" href="https://www.neweurope.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Europe &raquo; Russia asks US to free Russian woman accused of espionage Comments Feed" href="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.neweurope.eu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbuzz-css'  href='https://www.neweurope.eu/wp-content/plugins/SocialBuzz/css/socialbuzz.css' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.neweurope.eu/wp-content/plugins/memberpress/css/ui/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.neweurope.eu/wp-content/plugins/advanced-post-slider/advps-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css-css'  href='https://www.neweurope.eu/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.neweurope.eu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://www.neweurope.eu/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://www.neweurope.eu/wp-content/plugins/buttons-x/assets/css/common/button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.neweurope.eu?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='https://www.neweurope.eu/wp-content/themes/neurope/library/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.neweurope.eu/wp-content/themes/neurope/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.neweurope.eu/wp-content/themes/neurope/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/magnific-popup/dist/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.neweurope.eu/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simplemodal-login-css'  href='https://www.neweurope.eu/wp-content/plugins/simplemodal-login/css/default.css' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.neweurope.eu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/SocialBuzz/js/socialbuzz.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js'></script>
<script id='st_insights_js'type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/bootstrap-master/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://www.neweurope.eu/wp-json/' />
<link rel='shortlink' href='https://www.neweurope.eu/?p=514751' />
<link rel="alternate" type="application/json+oembed" href="https://www.neweurope.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.neweurope.eu%2Farticle%2Frussia-asks-us-to-free-russian-woman-accused-of-espionage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.neweurope.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.neweurope.eu%2Farticle%2Frussia-asks-us-to-free-russian-woman-accused-of-espionage%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { min-width:0px; max-width:600px; float:left; clear:left; }
	.b-2 { margin:0px 0px 25px 0px; }
	.g-6 { margin:0px 0px 8px 0px; }
	.g-7 { margin:0px 8px 0px 0px; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 40px !important;
									padding: 8px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style>                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-25428899-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin --><style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.neweurope.eu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.neweurope.eu/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25428899-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'dan');
  ga('set', 'dimension2', 'guest');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<!-- Facebook -->
	<div id="fb-root"></div>
	<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1521014321548673',
			xfbml      : true,
			version    : 'v2.5'
		});
	};

	(function(d, s, id){
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) {return;}
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
</head>


<body data-rsssl=1 class="single single-post postid-514751 single-format-standard custom-background wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<header id="header_main">
	<div id="bar_top"><div class="container"><div class="row">
		<div class="col-xs-12">
<div class="pull-left"><img src="https://www.neweurope.eu/wp-content/uploads/2016/09/prem-1.jpg"></div>
<a class="btn" href="https://www.neweurope.eu/about-us/"><i class="fa fa-info-circle"></i>&nbsp;&nbsp;About New Europe</a><!-- About New Europe -->
<a class="btn" href="https://www.neweurope.eu/print-editions/"><i class="fa fa-newspaper-o"></i>&nbsp;&nbsp;Print Edition Library</a>
<!-- Print Edition Library -->

            <div id="header_search">
				<form role="search" method="get" id="searchform_f7881020b7" class="searchform" action="https://www.neweurope.eu/">
	<button type="submit" value="Search" class="button-search-icon"></button>
	<input type="text" name="s" class="form-control" placeholder="Search.." />
</form>			</div>
						<div class="pull-right">
		<a class="btn" href=https://www.neweurope.eu/latest-premium-articles><i class="fa fa-file-text-o"></i>&nbsp;&nbsp;Latest Premium Articles</a>
         <!-- Premium Articles --> 

								
         <a href="https://www.neweurope.eu/order-cialis-in-australia/">order cialis in australia</a>
         <!-- Susbcribe -->
         <a href="https://www.neweurope.eu/cheapest-phentermine-price/">https://www.neweurope.eu/cheapest-phentermine-price/</a>
         <!-- Login -->
				
               
							</div>
					</div>
	</div></div></div>
	<div id="nav_main"><div class="container"><div class="row">
		<div class="hidden social-abs">
			<div class="flipper">
				<div class="social_toolbox">
					<div class="button"><div class="fb-like" data-href="https://www.facebook.com/NewEurope" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div>
				</div>
			</div>
		</div>
		<div class="col-xs-12 col-lg-2">
			<div id="logo"><a href="https://www.neweurope.eu/snorting-ativan/">snorting ativan</a></div>
		</div>
		<div class="col-xs-12 col-lg-10">
			<div id="menu_main">
				<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-61435"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-61435" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-61435 ubermenu-responsive ubermenu-responsive-1000 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound-inner ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-icons-inline"><ul id="ubermenu-nav-main-61435" class="ubermenu-nav"><li id="menu-item-337834" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-337834 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a href="https://www.neweurope.eu/order-levitra-cheap-online/">order levitra cheap online</a><ul class="ubermenu-submenu ubermenu-submenu-id-337834 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Tabs: [Tabs] 345283 --><li id="menu-item-345283" class="ubermenu-tabs menu-item-345283 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-345283 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-337835" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-337835 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a href="https://www.neweurope.eu/viagra-and-lisinopril/">https://www.neweurope.eu/viagra-and-lisinopril/</a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-337835 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345288] count[4] --><li class=" ubermenu-autocolumn menu-item-345288-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345288-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345288-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345288-post-514008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345288 ubermenu-item-345288-post-514008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/meps-call-eu-budget-climate/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54466866-150x150.jpg" width="150" height="150" alt="European Parliament rejects copyright law in current form"  /><span class="ubermenu-target-title ubermenu-target-text">MEPs call for EU budget to do more for the climate</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345288-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345288-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345288-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345288-post-513990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345288 ubermenu-item-345288-post-513990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/european-parliament-review-copyright-rules-september/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/03/h_54196949-150x150.jpg" width="150" height="150" alt="European Parliament vote on the Guidelines of future EU-UK relations"  /><span class="ubermenu-target-title ubermenu-target-text">European Parliament to review copyright rules in September</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345288-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345288-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345288-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345288-post-513987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345288 ubermenu-item-345288-post-513987 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/lobbying-copyright-reform-crosses-line-meps-receive-death-threats/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/DPuCINVX4AAZa6J-150x150.jpg" width="150" height="150" alt="DPuCINVX4AAZa6J"  /><span class="ubermenu-target-title ubermenu-target-text">Lobbying over copyright reform crosses line as MEPs receive death threats</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345288-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345288-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345288-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345288-post-513945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345288 ubermenu-item-345288-post-513945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/poland-faced-off-in-the-eu-parliament-at-morawieckis-premiere/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54464576-150x150.jpg" width="150" height="150" alt="Future of Europe &#8211; Statement by Polish Prime Minister Mateusz Morawiecki"  /><span class="ubermenu-target-title ubermenu-target-text">Poland faces off with EU Parliament after Morawiecki speech</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345288] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-337836" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-337836 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/eupolicy/europeancommission/"><span class="ubermenu-target-title ubermenu-target-text">European Commission</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-337836 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345295] count[4] --><li class=" ubermenu-autocolumn menu-item-345295-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345295-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345295-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345295-post-514755" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345295 ubermenu-item-345295-post-514755 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/europe-will-not-bow-us-threats-say-germanys-maas/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54508814-150x150.jpg" width="190" height="130" alt="Italy&#8217;s Foreign Minister Milanesi visits Berlin"  /><span class="ubermenu-target-title ubermenu-target-text">Europe will not bow to US threats, say Germany’s Maas</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345295-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345295-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345295-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345295-post-514712" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345295 ubermenu-item-345295-post-514712 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/juncker-meet-trump-washington-25-july/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53635362-150x150.jpg" width="190" height="130" alt="G20 Summit in Hamburg"  /><span class="ubermenu-target-title ubermenu-target-text">Juncker to meet Trump in Washington on 25 July</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345295-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345295-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345295-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345295-post-514701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345295 ubermenu-item-345295-post-514701 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/barnier-raises-question-uks-white-paper/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54502828-150x150.jpg" width="190" height="130" alt="General Affairs Council meeting on Brexit"  /><span class="ubermenu-target-title ubermenu-target-text">Barnier raises question over the UK’s White Paper</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345295-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345295-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345295-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345295-post-514593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345295 ubermenu-item-345295-post-514593 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-border-guards-operate-macedonia-fyrom-soon/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037743-21369-150x150.jpg" width="190" height="130" alt="Dimitris Avramopoulos, Member of the EC in charge of Migration, Home Affairs and Citizenship, receives Oliver Spasovski, Minister for the Interior of the former Yugoslav Republic of Macedonia."  /><span class="ubermenu-target-title ubermenu-target-text">EU border guards to begin operations in Macedonia/FYROM soon</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345295] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-337837" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-337837 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/eupolicy/europeancouncil/"><span class="ubermenu-target-title ubermenu-target-text">European Council</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-337837 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345315] count[4] --><li class=" ubermenu-autocolumn menu-item-345315-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345315-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345315-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345315-post-514505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345315 ubermenu-item-345315-post-514505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/mogherini-hopes-trump-putin-reach-arms-control-agreement/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54491108-150x150.jpg" width="190" height="130" alt="Federica Mogherini visits Libya"  /><span class="ubermenu-target-title ubermenu-target-text">Mogherini hopes Trump and Putin reach arms control agreement</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345315-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345315-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345315-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345315-post-514462" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345315 ubermenu-item-345315-post-514462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/italys-european-affairs-minister-makes-clear-rome-moving-away-deficit-reduction/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/06/Savona-150x150.jpg" width="190" height="130" alt="New EU Policy Minister Paolo Savona"  /><span class="ubermenu-target-title ubermenu-target-text">Italy&#8217;s European Affairs Minister makes clear Rome is moving away from deficit reduction</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345315-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345315-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345315-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345315-post-514412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345315 ubermenu-item-345315-post-514412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eurogroup-backs-bulgaria-join-eurozone-july-2019/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53275469-150x150.jpg" width="190" height="130" alt="Supreme Court verdict on Brexit"  /><span class="ubermenu-target-title ubermenu-target-text">Eurogroup backs Bulgaria to join Eurozone by July 2019</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345315-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345315-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345315-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345315-post-514296" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345315 ubermenu-item-345315-post-514296 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/torrent-accusations-acrimony-mar-first-day-nato-summit/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54482446-1-150x150.jpg" width="190" height="130" alt="Meeting of NATO Heads of State and Government in Brussels"  /><span class="ubermenu-target-title ubermenu-target-text">A torrent of accusations and acrimony mark first day of NATO summit</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345315] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></li><!-- end Tabs: [Tabs] 345283 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1514" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1514 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/energy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Energy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1514 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Tabs: [Tabs] 345287 --><li id="menu-item-345287" class="ubermenu-tabs menu-item-345287 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-345287 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-337838" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-337838 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/eupolicy/policy/environment/"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-337838 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345323] count[4] --><li class=" ubermenu-autocolumn menu-item-345323-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345323-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345323-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345323-post-514708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345323 ubermenu-item-345323-post-514708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/aided-russia-north-korea-evades-un-sanctions-cheats-vessels-supplying-petroleum/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53563883-150x150.jpg" width="190" height="130" alt="Vladimir Putin attends a christianing of LNG tanker"  /><span class="ubermenu-target-title ubermenu-target-text">Aided by Russia, North Korea evades UN sanctions and cheats vessels supplying petroleum</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345323-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345323-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345323-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345323-post-514645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345323 ubermenu-item-345323-post-514645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-renews-financial-support-windfarms-greece/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P03768611-631261-150x150.jpg" width="190" height="130" alt="Handover of the report of the Task Force on Subsidiarity to Jean-Claude Juncker, President of the EC"  /><span class="ubermenu-target-title ubermenu-target-text">EU renews financial support for windfarms in Greece</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345323-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345323-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345323-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345323-post-514470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345323 ubermenu-item-345323-post-514470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eager-avoid-trade-war-eu-china-deepen-strategic-ties/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037690-63706-150x150.jpg" width="190" height="130" alt="Participation of Jean-Claude Juncker, President of the EC at the 20th China EU Summit"  /><span class="ubermenu-target-title ubermenu-target-text">Eager to avoid a trade war, EU-China deepen strategic ties</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345323-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345323-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345323-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345323-post-514008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345323 ubermenu-item-345323-post-514008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/meps-call-eu-budget-climate/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54466866-150x150.jpg" width="190" height="130" alt="European Parliament rejects copyright law in current form"  /><span class="ubermenu-target-title ubermenu-target-text">MEPs call for EU budget to do more for the climate</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345323] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-345266" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-345266 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/energy/renewables-57/"><span class="ubermenu-target-title ubermenu-target-text">Renewables</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-345266 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345324] count[4] --><li class=" ubermenu-autocolumn menu-item-345324-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345324-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345324-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345324-post-514645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345324 ubermenu-item-345324-post-514645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-renews-financial-support-windfarms-greece/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P03768611-631261-150x150.jpg" width="190" height="130" alt="Handover of the report of the Task Force on Subsidiarity to Jean-Claude Juncker, President of the EC"  /><span class="ubermenu-target-title ubermenu-target-text">EU renews financial support for windfarms in Greece</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345324-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345324-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345324-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345324-post-514537" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345324 ubermenu-item-345324-post-514537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-commission-volkswagen-yet-convince-car-emissions/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54455431-150x150.jpg" width="190" height="130" alt="Volkswagen Beetles rally in Sri Lanka"  /><span class="ubermenu-target-title ubermenu-target-text">EU Commission: Volkswagen yet to convince on car emissions</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345324-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345324-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345324-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345324-post-514470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345324 ubermenu-item-345324-post-514470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eager-avoid-trade-war-eu-china-deepen-strategic-ties/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037690-63706-150x150.jpg" width="190" height="130" alt="Participation of Jean-Claude Juncker, President of the EC at the 20th China EU Summit"  /><span class="ubermenu-target-title ubermenu-target-text">Eager to avoid a trade war, EU-China deepen strategic ties</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345324-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345324-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345324-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345324-post-514008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345324 ubermenu-item-345324-post-514008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/meps-call-eu-budget-climate/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54466866-150x150.jpg" width="190" height="130" alt="European Parliament rejects copyright law in current form"  /><span class="ubermenu-target-title ubermenu-target-text">MEPs call for EU budget to do more for the climate</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345324] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-345269" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-345269 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Oil &#038; Gas</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-345269 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345325] count[4] --><li class=" ubermenu-autocolumn menu-item-345325-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345325-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345325-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345325-post-514708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345325 ubermenu-item-345325-post-514708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/aided-russia-north-korea-evades-un-sanctions-cheats-vessels-supplying-petroleum/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53563883-150x150.jpg" width="190" height="130" alt="Vladimir Putin attends a christianing of LNG tanker"  /><span class="ubermenu-target-title ubermenu-target-text">Aided by Russia, North Korea evades UN sanctions and cheats vessels supplying petroleum</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345325-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345325-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345325-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345325-post-514649" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345325 ubermenu-item-345325-post-514649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/consortium-signs-sale-agreement-greeces-desfa/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/p12c-1-150x150.jpg" width="190" height="130" alt="p12c"  /><span class="ubermenu-target-title ubermenu-target-text">Consortium signs sale agreement for Greece’s DESFA</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345325-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345325-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345325-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345325-post-514561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345325 ubermenu-item-345325-post-514561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-russia-ukraine-establish-trilateral-gas-talks/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037683-680248-150x150.jpg" width="190" height="130" alt="MAROS SEFCOVIC IN GERMANY"  /><span class="ubermenu-target-title ubermenu-target-text">EU, Russia, Ukraine establish trilateral gas talks</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345325-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345325-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345325-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345325-post-514498" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345325 ubermenu-item-345325-post-514498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-clears-acquisition-greeces-desfa-italys-snam/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/p12c-150x150.jpg" width="190" height="130" alt="p12c"  /><span class="ubermenu-target-title ubermenu-target-text">EU clears acquisition of Greece’s DESFA by Italy’s Snam</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345325] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-345270" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-345270 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Nuclear</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-345270 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345326] count[4] --><li class=" ubermenu-autocolumn menu-item-345326-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345326-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345326-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345326-post-513952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345326 ubermenu-item-345326-post-513952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-welcomes-completion-belarus-npp-risk-safety-assessments/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_52710935-150x150.jpg" width="190" height="130" alt="Construction site of the Belarusian nuclear power plant"  /><span class="ubermenu-target-title ubermenu-target-text">EU welcomes completion of Belarus NPP risk and safety assessments</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345326-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345326-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345326-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345326-post-513862" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345326 ubermenu-item-345326-post-513862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/six-arrested-in-europe-for-alleged-bomb-plot-against-iranian-opposition-in-france/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_99308714-150x150.jpg" width="190" height="130" alt="SWEDEN-IRAN-PROTEST"  /><span class="ubermenu-target-title ubermenu-target-text">Six arrested in Europe for alleged bomb plot against Iranian opposition in France </span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345326-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345326-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345326-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345326-post-513808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345326 ubermenu-item-345326-post-513808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/15-swedish-private-companies-account-8-swedens-decrease-ghg-emissions-since-2010/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_99426760-150x150.jpg" width="190" height="130" alt="GREECE-GREENPEACE/POLLUTION-2"  /><span class="ubermenu-target-title ubermenu-target-text">15 Swedish private companies account for 8 % of Sweden’s decrease in GHG emissions since 2010</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345326-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345326-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345326-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345326-post-512413" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345326 ubermenu-item-345326-post-512413 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/trade-iran-nuclear-deal-highlight-eu-china-strategic-dialogue/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/06/h_54376112-150x150.jpg" width="190" height="130" alt="China&#8217;s Foreign Minister Wang Yi visits Belgium"  /><span class="ubermenu-target-title ubermenu-target-text">Trade and Iran nuclear deal highlight EU-China strategic dialogue</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345326] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-372559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-372559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/energy/energypolicy/"><span class="ubermenu-target-title ubermenu-target-text">Energy Policy</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-372559 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[372558] count[4] --><li class=" ubermenu-autocolumn menu-item-372558-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-372558-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-372558-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-372558-post-514755" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-372558 ubermenu-item-372558-post-514755 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/europe-will-not-bow-us-threats-say-germanys-maas/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54508814-150x150.jpg" width="190" height="130" alt="Italy&#8217;s Foreign Minister Milanesi visits Berlin"  /><span class="ubermenu-target-title ubermenu-target-text">Europe will not bow to US threats, say Germany’s Maas</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-372558-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-372558-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-372558-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-372558-post-514561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-372558 ubermenu-item-372558-post-514561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-russia-ukraine-establish-trilateral-gas-talks/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037683-680248-150x150.jpg" width="190" height="130" alt="MAROS SEFCOVIC IN GERMANY"  /><span class="ubermenu-target-title ubermenu-target-text">EU, Russia, Ukraine establish trilateral gas talks</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-372558-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-372558-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-372558-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-372558-post-514537" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-372558 ubermenu-item-372558-post-514537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-commission-volkswagen-yet-convince-car-emissions/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54455431-150x150.jpg" width="190" height="130" alt="Volkswagen Beetles rally in Sri Lanka"  /><span class="ubermenu-target-title ubermenu-target-text">EU Commission: Volkswagen yet to convince on car emissions</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-372558-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-372558-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-372558-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-372558-post-514470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-372558 ubermenu-item-372558-post-514470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eager-avoid-trade-war-eu-china-deepen-strategic-ties/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/P037690-63706-150x150.jpg" width="190" height="130" alt="Participation of Jean-Claude Juncker, President of the EC at the 20th China EU Summit"  /><span class="ubermenu-target-title ubermenu-target-text">Eager to avoid a trade war, EU-China deepen strategic ties</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[372558] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></li><!-- end Tabs: [Tabs] 345287 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-372603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-372603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Network</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-372603 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-479454" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-479454 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://www.neweurope.eu/knowledge-network/european-view/"><span class="ubermenu-target-title ubermenu-target-text">European View</span><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2017/03/Martens-centre-logo-150x150.jpg" width="170" height="170" alt="Martens centre logo"  /></a></li><li id="menu-item-477770" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-knowledge-network ubermenu-item-477770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://www.neweurope.eu/knowledge-network/snezana-samardzic-markovic/"><span class="ubermenu-target-title ubermenu-target-text">Dialogue on Democracy</span><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2016/06/council-of-europe1-150x150.png" width="150" height="150" alt="council-of-europe1"  /></a></li><li id="menu-item-372580" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372580 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://neweurope.eu/knowledge-network/empowering-the-next-generation/"><span class="ubermenu-target-title ubermenu-target-text">Empowering the next generation</span><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2015/11/version-2.fw_.png" width="180" alt="version 2.fw"  /></a></li><li id="menu-item-477769" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-knowledge-network ubermenu-item-477769 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://www.neweurope.eu/knowledge-network/easpd/"><span class="ubermenu-target-title ubermenu-target-text">A World with Social Services</span><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2016/10/11259082_971604616280637_7612776698481929745_o-150x150.jpg" width="150" height="150" alt="11259082_971604616280637_7612776698481929745_o"  /></a></li><li id="menu-item-372582" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372582 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://www.neweurope.eu/article/knowledge-network/att-europe-public-policy-blog/"><span class="ubermenu-target-title ubermenu-target-text">AT&#038;T Europe&#8217;s Public Policy Blog</span><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2014/11/ATTBUTTON.jpg" width="180" alt="ATTBUTTON"  /></a></li><li id="menu-item-372585" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://www.neweurope.eu/article/knowledge-network/winds-change-f-j-quesado/"><span class="ubermenu-target-title ubermenu-target-text">&#8216;Winds of Change&#8217; by Jaime Quesado</span><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2014/11/windsofchange.png" width="180" alt="windsofchange"  /></a></li><li id="menu-item-372586" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372586 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below" href="https://neweurope.eu/knowledge-network/driving-european-entrepreneurship/"><span class="ubermenu-target-title ubermenu-target-text">Driving European Entrepreneurship</span><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2016/11/Screen-Shot-2016-11-05-at-10.38.13.png" width="180" alt="Amway KN"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1525" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1525 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/kassandra/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Kassandra</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1525 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345369] count[5] --><li class=" ubermenu-autocolumn menu-item-345369-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345369-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345369-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345369-post-514070" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345369 ubermenu-item-345369-post-514070 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/disco-lights-flashing-dg-digit/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/p24-European_Commission.svg_-150x150.jpg" width="190" height="130" alt="p24-European_Commission.svg"  /><span class="ubermenu-target-title ubermenu-target-text">Disco lights flashing  at DG DIGIT</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345369-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345369-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345369-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345369-post-514067" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345369 ubermenu-item-345369-post-514067 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/may-the-fourth-be-with-you/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/p24-h_54333281-150x150.jpg" width="190" height="130" alt="p24-h_54333281"  /><span class="ubermenu-target-title ubermenu-target-text">May the fourth  be with you</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345369-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345369-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345369-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345369-post-513987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345369 ubermenu-item-345369-post-513987 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/lobbying-copyright-reform-crosses-line-meps-receive-death-threats/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/DPuCINVX4AAZa6J-150x150.jpg" width="190" height="130" alt="DPuCINVX4AAZa6J"  /><span class="ubermenu-target-title ubermenu-target-text">Lobbying over copyright reform crosses line as MEPs receive death threats</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345369-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345369-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345369-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345369-post-513869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345369 ubermenu-item-345369-post-513869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/hard-knock-life-prague-hotel/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/life-150x150.jpg" width="190" height="130" alt="life"  /><span class="ubermenu-target-title ubermenu-target-text">Hard knock LIFE in a Prague hotel</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345369-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345369-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-345369-col-4 ubermenu-submenu-type-stack" ><li id="menu-item-345369-post-513764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345369 ubermenu-item-345369-post-513764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/epp-summer-spitzen-shower/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/p24-epp-logo-150x150.jpg" width="190" height="130" alt="p24-epp-logo"  /><span class="ubermenu-target-title ubermenu-target-text">EPP summer spitzen shower</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345369] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-345271" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-345271 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Tech &#038; Culture</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-345271 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Tabs: [Tabs] 345285 --><li id="menu-item-345285" class="ubermenu-tabs menu-item-345285 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-345285 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-1582" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1582 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-1582 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[345331] count[4] --><li class=" ubermenu-autocolumn menu-item-345331-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345331-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-345331-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-345331-post-514761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345331 ubermenu-item-345331-post-514761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/ford-recalls-tens-thousands-vehicles-europe-clutch-problem/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54465626-150x150.jpg" width="190" height="130" alt="US Independence Day celebrations in Avondale Estates, Georgia, USA"  /><span class="ubermenu-target-title ubermenu-target-text">Ford recalls tens of thousands vehicles from Europe over clutch problem</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345331-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345331-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-345331-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-345331-post-514584" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345331 ubermenu-item-345331-post-514584 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/a-single-europe/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53883380-150x150.jpg" width="190" height="130" alt=""  /><span class="ubermenu-target-title ubermenu-target-text">A Single Europe</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345331-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345331-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-345331-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-345331-post-514537" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345331 ubermenu-item-345331-post-514537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/eu-commission-volkswagen-yet-convince-car-emissions/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54455431-150x150.jpg" width="190" height="130" alt="Volkswagen Beetles rally in Sri Lanka"  /><span class="ubermenu-target-title ubermenu-target-text">EU Commission: Volkswagen yet to convince on car emissions</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-345331-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-345331-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-345331-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-345331-post-514513" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-345331 ubermenu-item-345331-post-514513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/googles-redirect-program-anemic-response-plague-terror-content/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54378520-150x150.jpg" width="190" height="130" alt="Google to reportedly withdraw from military AI program in 2019"  /><span class="ubermenu-target-title ubermenu-target-text">Google’s Redirect Program: An Anemic Response to the Plague of Terror Content</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[345331] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-383345" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-383345 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/category/news/leisure/lifestyle/"><span class="ubermenu-target-title ubermenu-target-text">Lifestyle</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-383345 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[383346] count[4] --><li class=" ubermenu-autocolumn menu-item-383346-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383346-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-383346-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-383346-post-514761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383346 ubermenu-item-383346-post-514761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/ford-recalls-tens-thousands-vehicles-europe-clutch-problem/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54465626-150x150.jpg" width="190" height="130" alt="US Independence Day celebrations in Avondale Estates, Georgia, USA"  /><span class="ubermenu-target-title ubermenu-target-text">Ford recalls tens of thousands vehicles from Europe over clutch problem</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383346-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383346-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-383346-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-383346-post-514758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383346 ubermenu-item-383346-post-514758 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/requests-belgian-nationality-drop-10000-year-175/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_01203542-150x150.jpg" width="190" height="130" alt="Border controls at the Bavarian-Czech border to be discontinued soon"  /><span class="ubermenu-target-title ubermenu-target-text">Requests for Belgian nationality drop from 10,000 a year to 175</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383346-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383346-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-383346-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-383346-post-514751" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383346 ubermenu-item-383346-post-514751 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54500205-150x150.jpg" width="190" height="130" alt="Maria Butina"  /><span class="ubermenu-target-title ubermenu-target-text">Russia asks US to free Russian woman accused of espionage</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383346-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383346-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-383346-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-383346-post-514715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383346 ubermenu-item-383346-post-514715 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/flanders-ban-foie-gras-fur-production/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53344437-150x150.jpg" width="190" height="130" alt="Eradicating the avian flu epidemic"  /><span class="ubermenu-target-title ubermenu-target-text">Flanders to ban foie gras and fur production</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[383346] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-345276" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-345276 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://neurope.eu/category/fashion/"><span class="ubermenu-target-title ubermenu-target-text">Fashion</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-345276 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[383311] count[4] --><li class=" ubermenu-autocolumn menu-item-383311-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383311-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-383311-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-383311-post-501332" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383311 ubermenu-item-383311-post-501332 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/gucci-goes-fur-free/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2017/10/h_99420348-150x150.jpg" width="190" height="130" alt="RUSSIA &#8211; &#8220;VOGUE&#8221; FASHION SHOW"  /><span class="ubermenu-target-title ubermenu-target-text">Gucci goes fur-free</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383311-col-1 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383311-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-383311-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-383311-post-499771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383311 ubermenu-item-383311-post-499771 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/french-fashion-giants-takes-step-back-promoting-anorexia/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2015/12/Anorexia-France-Law-150x150.jpg" width="190" height="130" alt="FASHION WEEK 2008"  /><span class="ubermenu-target-title ubermenu-target-text">French fashion giants take a step back from promoting anorexia</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383311-col-2 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383311-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-383311-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-383311-post-498121" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383311 ubermenu-item-383311-post-498121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/bmw-chooses-uk-germany-build-new-electric-car/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2017/07/h_53669379-150x150.jpg" width="190" height="130" alt="BMW Group says a fully electric three-door version of the Mini car will go into production in 2019"  /><span class="ubermenu-target-title ubermenu-target-text">BMW chooses UK over Germany to build new electric car</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-383311-col-3 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-383311-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-383311-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-383311-post-497398" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-383311 ubermenu-item-383311-post-497398 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.neweurope.eu/article/burqa-ban-in-belgium-does-not-violate-convention-rights-european-court/"><img class="ubermenu-image ubermenu-image-size-thumbnail ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2017/07/h_02006390-150x150.jpg" width="190" height="130" alt="Protest against burqas in Paris"  /><span class="ubermenu-target-title ubermenu-target-text">Burqa ban in Belgium does not violate Convention rights: European Court</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[383311] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></li><!-- end Tabs: [Tabs] 345285 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-507663" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-507663 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.neweurope.eu/special-edition/our-world-in-2018" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Our World</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-507663 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-507664" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-507664 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_below ubermenu-content-align-center" href="https://www.neweurope.eu/special-edition/our-world-in-2018"><span class="ubermenu-target-title ubermenu-target-text">2018 (February)</span><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://www.neweurope.eu/wp-content/uploads/2018/02/400px-300x300.jpg" width="300" height="300" alt="400px"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-372595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372595 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_left ubermenu-item-notext" href="http://facebook.com/NewEurope" tabindex="0"><i class="ubermenu-icon fa fa-facebook"></i></a></li><li id="menu-item-372596" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372596 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/New_Europe" tabindex="0"><i class="ubermenu-icon fa fa-twitter"></i></a></li><li id="menu-item-372597" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-372597 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://plus.google.com/+neweurope" tabindex="0"><i class="ubermenu-icon fa fa-google-plus"></i></a></li></ul></div>
<!-- End UberMenu -->
				</nav>
			</div>

						<div class="article-short-info">
				<div class="now-reading" data-post-id="514751" title="Russia asks US to free Russian woman accused of espionage">
					<span>Now Reading:</span>
					<span class="article-title">Russia asks US to free Russian woman accused of espionage</span>
				</div>

								<div class="up-next"><span>Up Next:</span><span class="article-title"></span></div>
							</div>
					</div>
	</div></div></div>
</header>
<script type="text/javascript">
(function($) {
	$(window).load(function() {
		if (window.scrollY > 50) {
			$('body').addClass('nav_main_affix');
		}
	});

	$(document).ready(function() {
				$('.article-short-info .now-reading').on('click', function(event) {
			event.preventDefault();

			$('html,body').animate({
				scrollTop: $('#article-container-' + $(this).attr('data-post-id')).offset().top - 47
			}, 800);
		});

		$('.article-short-info .up-next').on('click', function(event) {
			event.preventDefault();
			var post_id = $(this).attr('data-post-id');

			$('html,body').animate({
				scrollTop: ($('#article-container-' + post_id).length > 0) ? ($('#article-container-' + post_id).offset().top - 47) : ($('.infinite-scroll-load-next').offset().top - 200)
			}, 800, function(){
				if ($('#article-container-' + post_id).length == 0) {
					$('.infinite-scroll-load-next').trigger('click');
				}
			});
		});
		
		if (window.scrollY > 50) {
			$('body').addClass('nav_main_affix');
		}

		$(window).scroll(function(){
			if (window.scrollY > 50) {
				$('body').addClass('nav_main_affix');
			} else {
				$('body').removeClass('nav_main_affix');
			}
		});
	});
})(jQuery);
</script>
<div id="content">
	<div id="inner-content">
		<main id="main"  role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					<article id="post-514751" class="cf post-514751 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-national-news category-other-countries category-politics category-russia category-top-story category-top-story-2 category-usa category-world tag-26212 tag-33108 tag-pompeo tag-row3 tag-48915 tag-52453 tag-trump tag-58207" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
	<section class="article-container" id="article-container-514751">
		<div class="post-hero-image" style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/h_54500205.jpg');">
			<header class="article-header entry-header">
				<h1 class="entry-title single-title " itemprop="name">Russia asks US to free Russian woman accused of espionage</h1>
			</header>

			
						<div class="image-copy" title="EPA-EFE">EPA-EFE</div>
			
			<div class="row image-meta">
				<div class="col-sm-2 ">
					<a class="mf-link" href="https://www.neweurope.eu/wp-content/uploads/2018/07/h_54500205.jpg">Click for full view</a>
				</div>
								<div class="col-sm-10">
					<p>Maria Butina (R) attending a meeting of expert group at the Russian Government in Moscow, Russia. Russian citizen Maria Butina, 29, was arrested in the United States on suspicion of being engaged in conspiracy against the U.S. and acting as an unregistered Russian agent. </p>
				</div>
							</div>
		</div>

		<div class="container-fluid pn">
			<div class="article-sidebar"><div class="sidebar-content">
								<div class="sidebar-heading">Author</div>
								<div class="entry-author">
					<img src="https://www.neweurope.eu/wp-content/uploads/2013/10/dan-alexe-.jpg" alt="Dan Alexe" class="img-responsive">
					<a href="https://www.neweurope.eu/author/dan-alexe/" class="name">
						By Dan Alexe						<span class="info">Contributing Editor, New Europe</span>
					</a>
				</div>
												<div class="ads-wrap">
					<hr class="separator" />
					<div class="ad-side"><div class="g g-1"><div class="g-single a-19"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6494990840778943"
     data-ad-slot="4617567102"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
				</div>
				<hr class="separator" />
				<div class="sidebar-heading">Read Next</div>
				<ul class="list-unstyled post-list">
											<li>
							<a href="https://www.neweurope.eu/article/bannon-set-far-right-think-tank-brussels/">
								<img src="https://www.neweurope.eu/wp-content/uploads/2017/09/h_53712485-50x50.jpg" class="img-responsive">
								<span class="title">Bannon to set up far-right think tank in Brussels</span>
								<span class="date">Jul 24, 2018</span>
							</a>
						</li>
											<li>
							<a href="https://www.neweurope.eu/article/turkish-industry-plans-circumvent-us-tariffs/">
								<img src="https://www.neweurope.eu/wp-content/uploads/2011/12/ne27-1_1.jpg" class="img-responsive">
								<span class="title">How Turkish industry plans to circumvent US tariffs</span>
								<span class="date">Jul 24, 2018</span>
							</a>
						</li>
											<li>
							<a href="https://www.neweurope.eu/article/france-germany-no-longer-acknowledge-us-leadership-global-trade/">
								<img src="https://www.neweurope.eu/wp-content/uploads/2018/07/Buenos-Aires-50x50.jpg" class="img-responsive">
								<span class="title">France and Germany no longer acknowledge US leadership in global trade</span>
								<span class="date">Jul 23, 2018</span>
							</a>
						</li>
											<li>
							<a href="https://www.neweurope.eu/article/theresa-mays-proposal-loses-ground-home-brussels/">
								<img src="https://www.neweurope.eu/wp-content/uploads/2018/04/h_54271102-1-50x50.jpg" class="img-responsive">
								<span class="title">Theresa May&#8217;s proposal loses ground both at home and in Brussels</span>
								<span class="date">Jul 23, 2018</span>
							</a>
						</li>
											<li>
							<a href="https://www.neweurope.eu/article/flanders-ban-foie-gras-fur-production/">
								<img src="https://www.neweurope.eu/wp-content/uploads/2018/07/h_53344437-50x50.jpg" class="img-responsive">
								<span class="title">Flanders to ban foie gras and fur production</span>
								<span class="date">Jul 23, 2018</span>
							</a>
						</li>
									</ul>
				<div class="ads-wrap">
					<hr class="separator" />
	    			<div class="ad-side"></div>
				</div>
			</div></div>

			<div class="container main">
            <div class="row"><div class="offset-container col-lg-8"><p><center><div class="g g-11"><div class="g-single a-50"><a class="gofollow" data-track="NTAsMTEsMSw2MA==" href="https://www.neweurope.eu/special-edition/our-world-in-2018"><img src="https://www.neweurope.eu/wp-content/uploads/2018/02/banner-ads.gif" /></a></div></div></center><p></div></div>
                <div class="row"><div class="offset-container col-lg-8">
					<div class="entry-date">
						<div class="published">Published 10:40 July 24, 2018</div>
						<div class="updated">Updated 10:40 July 24, 2018</div>
					</div>

					<h1 class="entry-title single-title " itemprop="name">
												Russia asks US to free Russian woman accused of espionage											</h1>

															<div class="entry-author">
						<a href="https://www.neweurope.eu/author/dan-alexe/">By Dan Alexe</a><br />
						<small>Contributing Editor, New Europe</small>					</div>
															<hr />

					<section class="entry-content cf" itemprop="articleBody">
						<div id="socialBuzzLine1" class="socialBuzzLine" data-title="Russia asks US to free Russian woman accused of espionage" data-via="New Europe" data-perma="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/"><div class="sbL"><div class="sbSocial sbSocialData" data-title="Russia asks US to free Russian woman accused of espionage" data-via="New Europe" data-perma="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/"><!-- following can show/hide label text via css (hide strong) --><div class="sbSocialShare sbFB "><div></div> <strong>Share on Facebook</strong></div><div class="sbSocialShare sbTW "><div></div> <strong>Share on Twitter</strong></div><div class="sbSocialShare sbGP sbNoLabel sbSocialMore"><div></div> <strong>Share on Google+</strong></div><div class="sbSocialShare sbLI sbNoLabel sbSocialMore"><div></div> <strong>Share on LinkedIn</strong></div><div class="sbSocialShareMore ">&#43;</div></div></div><div class="sbClr"></div></div><script type="text/javascript">var sbFBAPPID = '457641991045477';</script><p>Russia’s foreign minister told his U.S. counterpart on Saturday that a woman arrested in the United States on accusations she was a Russian agent had been detained on “fabricated charges” and should be released.</p>
<p>Sergei Lavrov made the comments about Maria Butina in a phone call to U.S. Secretary of State Mike Pompeo that was aimed at improving bilateral relations, the Russian Foreign Ministry said in a statement in the wake of the recent summit in Helsinki.</p>
<p>Maria Butina has been jailed until her trial after US prosecutors argued she has ties to Russian intelligence and could flee the United States.</p>
<p>Butina has been accused of working with a high-powered Russian official and two unidentified U.S. citizens, trying to infiltrate a pro-gun rights organization in the United States and influence the United States’ foreign policy toward Russia.</p>
<p>Lavrov said the actions of the American authorities, who arrested Butina “on the basis of fabricated charges”, were unacceptable and called for her release as soon as possible.</p>
<p>Lavrov and Pompeo also discussed ways to improve bilateral relations on “equal and mutually beneficial grounds” after the leaders of the two countries, Vladimir Putin and Donald Trump, met in Helsinki on Monday.</p>
<p>They also talked over possible joint efforts aimed at improving the humanitarian situation in Syria as well as the “challenges” of Korean peninsula de-nuclearization.</p>
<p>Butina traveled to the United States in April 2015 with Alexander Torshin, then the Russian Central Bank deputy governor, and they took part in separate meetings with Stanley Fischer, Fed vice chairman at the time, and Nathan Sheets, then Treasury undersecretary for international affairs.</p>
<p>The two meetings, which have not been previously reported, reveal a wider circle of high-powered connections that Butina sought to cultivate with American political leaders and special interest groups.</p>
<p>The meetings with Fischer and Sheets were arranged by the Center for the National Interest, a Washington foreign policy think tank that often advocates pro-Russia views.</p>
<p>The meetings were documented in a Center for the National Interest report seen by Reuters that outlined its Russia-related activities from 2013 to 2015. The report described the meetings as helping bring together “leading figures from the financial institutions of the United States and Russia.”</p>
<p>Butina worked for Torshin, who has close ties to Russian President Vladimir Putin, and served as his interpreter at various Washington events.</p>
<p>The Treasury Department in April imposed sanctions on Torshin and a number of other Russian businessmen and government officials in Putin’s inner circle.</p>
<div class="sbSocial sbSocialData" data-title="Russia asks US to free Russian woman accused of espionage" data-via="New Europe" data-perma="https://www.neweurope.eu/article/russia-asks-us-to-free-russian-woman-accused-of-espionage/"><!-- following can show/hide label text via css (hide strong) --><div class="sbSocialShare sbFB "><div></div> <strong>Share on Facebook</strong></div><div class="sbSocialShare sbTW "><div></div> <strong>Share on Twitter</strong></div><div class="sbSocialShare sbGP sbNoLabel sbSocialMore"><div></div> <strong>Share on Google+</strong></div><div class="sbSocialShare sbLI sbNoLabel sbSocialMore"><div></div> <strong>Share on LinkedIn</strong></div><div class="sbSocialShareMore ">&#43;</div></div>																	</section>
				</div></div>
			</div>
		</div>
	</section>

	<section class="infinite-scroll-output-container"></section>

<!-- DISABLED INFISCROLL 

	<div class="container">
		<div class="row"><div class="col-lg-offset-3 col-lg-6">
			<a class="btn btn-default btn-lg btn-block / infinite-scroll-load-next"><span class="load-text">Load next:</span> <span class="article-title">Bannon to set up far-right think tank in Brussels</span></a>
		</div></div>
	</div> 
    
    -->

	<script id="article-tmpl" type="text/x-handlebars-template">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</script>
				</section>
			</div></div>
		</div>
	</div>
</section></script>

	<script type="text/javascript">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</script>
</article>

<!-- Related Articles -->
<div class="related-articles">
	<div class="heading">Related News</div>
			<div class="container-fluid">
			<div class="row">
								<div class="col-sm-6 col-md-3 ">
					
<a
	id="post-item-box-f342850cdb"
	href="https://www.neweurope.eu/article/three-days-mourning-announced-greek-fires-kill-least-60/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/h_54510178-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Three days of mourning announced after Greek fires kill at least 60</div>
									<div jhref="https://www.neweurope.eu/author/irene-kostaki/" class="author">
										By Irene Kostaki				</div>
						</div>

		<style type="text/css">
		#post-item-box-f342850cdb .post-label {
			background-color: #234398;
		}
		#post-item-box-f342850cdb .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 ">
					
<a
	id="post-item-box-4603200ecb"
	href="https://www.neweurope.eu/article/end-era-casado-takes-rajajoy/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/Casado-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label op-ed">
								Op-Ed							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">End of an era as Casado takes over from Rajajoy</div>
									<div jhref="https://www.neweurope.eu/author/neonlineir/" class="author">
										By NEOnline | IR				</div>
						</div>

		<style type="text/css">
		#post-item-box-4603200ecb .post-label {
			background-color: #234398;
		}
		#post-item-box-4603200ecb .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-555ec36d0a"
	href="https://www.neweurope.eu/article/ford-recalls-tens-thousands-vehicles-europe-clutch-problem/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/h_54465626-720x540.jpg');"
	>
			<div class="post-labels">
		
		<div class="post-label premium-article">
			<i class="fa fa-star"  alt="This is a premium article" title="This is a premium article"></i>
		</div>
  
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Ford recalls tens of thousands vehicles from Europe over clutch problem</div>
									<div jhref="https://www.neweurope.eu/author/dan-alexe/" class="author">
										By Dan Alexe				</div>
						</div>

		<style type="text/css">
		#post-item-box-555ec36d0a .post-label {
			background-color: #234398;
		}
		#post-item-box-555ec36d0a .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-f3dcdfc9e3"
	href="https://www.neweurope.eu/article/requests-belgian-nationality-drop-10000-year-175/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/h_01203542-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Requests for Belgian nationality drop from 10,000 a year to 175</div>
									<div jhref="https://www.neweurope.eu/author/dan-alexe/" class="author">
										By Dan Alexe				</div>
						</div>

		<style type="text/css">
		#post-item-box-f3dcdfc9e3 .post-label {
			background-color: #234398;
		}
		#post-item-box-f3dcdfc9e3 .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-ceaccf0366"
	href="https://www.neweurope.eu/article/europe-will-not-bow-us-threats-say-germanys-maas/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2018/07/h_54508814-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Europe will not bow to US threats, say Germany’s Maas</div>
									<div jhref="https://www.neweurope.eu/author/dan-alexe/" class="author">
										By Dan Alexe				</div>
						</div>

		<style type="text/css">
		#post-item-box-ceaccf0366 .post-label {
			background-color: #234398;
		}
		#post-item-box-ceaccf0366 .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-60f4ac1016"
	href="https://www.neweurope.eu/article/bannon-set-far-right-think-tank-brussels/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2017/09/h_53712485-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Bannon to set up far-right think tank in Brussels</div>
									<div jhref="https://www.neweurope.eu/author/neonlineir/" class="author">
										By NEOnline | IR				</div>
						</div>

		<style type="text/css">
		#post-item-box-60f4ac1016 .post-label {
			background-color: #234398;
		}
		#post-item-box-60f4ac1016 .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-6c6698cac8"
	href="https://www.neweurope.eu/article/turkish-industry-plans-circumvent-us-tariffs/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2011/12/ne27-1_1.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label news">
								News							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">How Turkish industry plans to circumvent US tariffs</div>
									<div jhref="https://www.neweurope.eu/author/neonlineir/" class="author">
										By NEOnline | IR				</div>
						</div>

		<style type="text/css">
		#post-item-box-6c6698cac8 .post-label {
			background-color: #234398;
		}
		#post-item-box-6c6698cac8 .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
							<div class="col-sm-6 col-md-3 hidden-sm hidden-xs">
					
<a
	id="post-item-box-03a03b8aac"
	href="https://www.neweurope.eu/article/qatari-hostage-payment-terrorist-financing/"
	class="post-item-box post-background medium / h-350 has_label"
		style="background-image: url('https://www.neweurope.eu/wp-content/uploads/2017/06/04_Arrests-720x540.jpg');"
	>
		<div class="post-labels">
		
					<div class="post-label op-ed">
								Op-Ed							</div>
			</div>
	
	
	<div class="post-caption">
		<div class="title">Qatari hostage payment is terrorist financing</div>
									<div jhref="https://www.neweurope.eu/author/sir-ivor-roberts/" class="author">
										By Sir Ivor Roberts				</div>
						</div>

		<style type="text/css">
		#post-item-box-03a03b8aac .post-label {
			background-color: #234398;
		}
		#post-item-box-03a03b8aac .post-label:after {
			border-left-color:  #001166;
		}
	</style>
	</a>				</div>
					</div>
	</div>
</div>
			</main>
</div>
</div>
	<div class="container">
		<hr />
		<div class="t-center mb20">
			COPYRIGHT 2018 NEW EUROPE. ALL RIGHTS RESERVED.
			<br />
			<ul class="list-inline">
				<li><a href="https://www.neweurope.eu/privacy-policy/">Privacy Policy</a></li>
				<li><a href="https://www.neweurope.eu/terms-of-use/">Terms of Use</a></li>
        <li><a href="https://www.neweurope.eu/our-writers/">Our Writers</a></li>
        <li><a href="https://www.neweurope.eu/about-us/">About Us</a></li>
			</ul>
		</div>
		<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '_blank');});</script><div id="simplemodal-login-form" style="display:none">
      
	<form name="loginform" id="loginform" action="https://www.neweurope.eu/wp-login.php" method="post">
  <img style = "margin-left:-5px;" src ="https://www.neweurope.eu/wp-content/uploads/2016/09/NE_LOGO300.jpg">
		
		<div class="simplemodal-login-fields">
		<p>
			<label>Email<br />
			<input type="text" name="log" class="user_login input" value="" size="20" tabindex="10" /></label>
		</p>
		<p>
			<label>Password<br />
			<input type="password" name="pwd" class="user_pass input" value="" size="20" tabindex="20" /></label>
		</p>
		<p class="forgetmenot"><label><input name="rememberme" type="checkbox" id="rememberme" class="rememberme" value="forever" tabindex="90" /> Remember Me</label></p>
		<p class="submit">
			<input type="submit" name="wp-submit" value="Log In" tabindex="100" />
			<input type="button" class="simplemodal-close" value="Cancel" tabindex="101" />
			<input type="hidden" name="testcookie" value="1" />
		</p>
		<p class="nav"><a class="simplemodal-forgotpw" href="https://www.neweurope.eu/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
			</p>
			</div>
			<div class="simplemodal-login-activity" style="display:none;"></div>
		</form>
	<form name="lostpasswordform" id="lostpasswordform" action="https://www.neweurope.eu/wp-login.php?action=lostpassword" method="post">
		<div class="title">Reset Password</div>
		<div class="simplemodal-login-fields">
		<p>
			<label>Username or E-mail:<br />
			<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="10" /></label>
		</p>
		<p class="submit">
			<input type="submit" name="wp-submit" value="Get New Password" tabindex="100" />
			<input type="button" class="simplemodal-close" value="Cancel" tabindex="101" />
		</p>
		<p class="nav">
			<a class="simplemodal-login" href="https://www.neweurope.eu/wp-login.php">Log in</a>
		</p>
		</div>
		<div class="simplemodal-login-activity" style="display:none;"></div>
	</form></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.neweurope.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"https:\/\/www.neweurope.eu\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"off","reposition_on_load":"off","intent_delay":"100","intent_interval":"10","intent_threshold":"1","scrollto_offset":"5","scrollto_duration":"1000","responsive_breakpoint":"1000","accessible":"off","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"https:\/\/www.neweurope.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/magnific-popup/dist/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/jquery.scrollbar/jquery.scrollbar.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/jquery.scrollTo.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/handlebars-v3.0.3.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/themes/neurope/library/js/libs/bootstrap-datetimepicker-master/build/js/bootstrap-datetimepicker.min.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/simplemodal-login/js/jquery.simplemodal.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleModalLoginL10n = {"shortcut":"true","logged_in":"false","admin_url":"https:\/\/www.neweurope.eu\/wp-admin\/","empty_username":"<strong>ERROR<\/strong>: The username field is empty.","empty_password":"<strong>ERROR<\/strong>: The password field is empty.","empty_email":"<strong>ERROR<\/strong>: The email field is empty.","empty_all":"<strong>ERROR<\/strong>: All fields are required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-content/plugins/simplemodal-login/js/default.js'></script>
<script type='text/javascript' src='https://www.neweurope.eu/wp-includes/js/wp-embed.min.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

	</div>

